Background Job Processing Delays

Incident Report for Onit

Resolved

This incident has been resolved. Bottlenecks identified in background job processing have been removed and the background job processing is operating as expected now.
Posted Jul 29, 2026 - 18:18 UTC

Investigating

Onit - ELM, CLM, Apptitude, Other (North America 2) ONLY - We are aware of an issue that may be causing delays in processing, document generation, uploading documents, emailing reports, and other backgrounded activities. Our team is actively working on it, and we'll share an update shortly. We apologize for any inconvenience this may cause.
Posted Jul 29, 2026 - 13:58 UTC
This incident affected: Onit (ELM, CLM, Apptitude, Other (North America 2)).